HTTP Upload Never Completes

Enhanced frontend add-on to queue files.

HTTP Upload Never Completes

Postby MJones » Fri Jan 21, 2011 9:10 pm

I've got a situation where jBatchUpload hangs at "Completing upload ..." on an HTTP upload even though the receiving script is working fine (it adds the file to a .zip and then deletes the original file - all of that gets done). The applet is working fine on our live system, but it hangs on localhost, which leads me to wonder if it's a difference between IIS6 (server) and IIS7 (localhost, Windows 7). Is there a setting in IIS7 that tells it to say "I'm done" when it finishes loading a page?

My receiving script is ColdFusion. The ColdFusion version is the same on server and localhost.
MJones
 
Posts: 2
Joined: Fri Jan 21, 2011 9:03 pm

Re: HTTP Upload Never Completes

Postby MJones » Fri Jan 21, 2011 9:12 pm

On further testing, the applet works from elsewhere on the filesystem, so it's probably not a server configuration issue. The code that's running is nearly identical. Why would it work in one place but not in another?
MJones
 
Posts: 2
Joined: Fri Jan 21, 2011 9:03 pm

Re: HTTP Upload Never Completes

Postby support » Sat Jan 22, 2011 1:10 pm

Are you using any "forward" or "post" parameters in applet?
User avatar
support
 
Posts: 1501
Joined: Sun Jan 27, 2008 6:19 pm


Return to JBatchUpload



cron

Sitemap | Privacy Statement | Java and all Java-based marks are trademarks or registered trademarks of Sun Microsystems, Inc.
in the U.S. and other countries. All other company and/or product names are the property of their respective owners.