Applet Load Error

Upload core product.

Applet Load Error

Postby danmeka » Thu Jan 15, 2015 5:37 pm

We upgraded from an older version of Jfileupload to v3.3. After installing, the applet loads successfully on one computer (with IE 10 and Java 1.8.0_25-b18) but fails to load on another (with IE 9 and Java 1.7.0_71-b14). The following is the error log from Java:

[INFO] MApplet - JFileUpload 3.3 Build FINAL.001
[INFO] SFTPClient - SFTP 3.3
[ERROR] D - java.lang.reflect.InvocationTargetException
[INFO] E - Control encoding: UTF-8
Java Plug-in 10.71.2.14
Using JRE version 1.7.0_71-b14 Java HotSpot(TM) Client VM

I had tested the install with the unregistered version prior to upgrading and it worked successfully. My .js files remain unchanged as well. I've only updated the lib files (both on the unregistered and registered v3.3 installs). Any thoughts as to why the registered version would cause an issue on the one machine?
danmeka
 
Posts: 1
Joined: Thu Jan 15, 2015 5:31 pm

Re: Applet Load Error

Postby support » Sun Feb 01, 2015 7:39 pm

Do you have all JAR files at the same package level? I mean all JARs (including add-ons) for Enterprise or Premium. You cannot mix Pro and Enterprise JAR files.
User avatar
support
 
Posts: 1501
Joined: Sun Jan 27, 2008 6:19 pm


Return to JFileUpload



cron

Sitemap | Privacy Statement | Java and all Java-based marks are trademarks or registered trademarks of Sun Microsystems, Inc.
in the U.S. and other countries. All other company and/or product names are the property of their respective owners.